Wie kann ich den ionCube-Loader benutzen?

Der Loader kann nur für PHP ab Version 5 benutzt werden. Wir stellen den Loader auf unseren Webservern direkt zur Verfügung, er muss aber noch manuell eingebunden werden, sobald er benötigt wird.

Sie müssen dafür eine angepasste php.ini erstellen, Informationen dazu finden Sie hier: eigene php.ini.

Folgenden Absatz müssen Sie zur php.ini hinzufügen:

Für PHP-7.1
zend_extension = /opt/ioncube/ioncube_loader_fre_7.1.so

Für PHP-7.0
zend_extension = /opt/ioncube/ioncube_loader_fre_7.0.so

Für PHP-5.6
zend_extension = /opt/ioncube/ioncube_loader_fre_5.6.so

Für PHP-5.5
zend_extension = /opt/ioncube/ioncube_loader_fre_5.5.so

Für PHP-5.4
zend_extension = /opt/ioncube/ioncube_loader_fre_5.4.so

Für PHP-5.3
zend_extension = /opt/ioncube/ioncube_loader_fre_5.3.so

Für PHP-5.2
zend_extension = /opt/ioncube/ioncube_loader_fre_5.2.so


© bytecamp GmbH | Impressum | AGB | Datenschutzerklärung